В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Serega20032017
Serega20032017
20.07.2022 12:43 •  Информатика

Составить программу в паскале! дано трехзначное число, если крайняя цифра справа кратна 3, то заменить квадратом, если средняя цифра равна 0, то увеличить на 2 и вывести результат.

Показать ответ
Ответ:
EvilHany
EvilHany
06.10.2020 09:59
Var
Summ,Mat,Fizik,Geogr,Biolog,Fizra:integer;
Begin
Writeln('Enter rating');
Readln(Mat,Fizik,Geogr,Biolog,Fizra);
Summ:=Mat+Fizik+Geogr+Biolog+Fizra;
Writeln(Summ);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота