В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
akr999
akr999
02.09.2022 19:03 •  Информатика

Составить программу в паскале , используя оператор цикла с предусловием. из интервала [0; 5) вывести на печать нечётные числа, каждое с новой строки.

Показать ответ
Ответ:
katizh
katizh
11.06.2020 01:26

program raf105;

var i: integer;

begin

i:= 0;

while i < 5 do

begin

 if (i mod 2 <> 0)

   then writeln(i);

 i+= 1;

end;

end.

Pascal ABC 3.4.2.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота