В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Дынька666
Дынька666
13.08.2022 10:41 •  Информатика

Составить программу в паскале! известна стоимость 1 кг конфет, печенья, яблок. найти стоимость всей покупки, если купили х кг конфет, y кг печенья и z кг яблок.

Показать ответ
Ответ:
abdrahmanova136
abdrahmanova136
07.10.2020 19:44
Var 
k,p,i,s,x,y,z:real;
begin
write('Стоимость килограмма конфет: ');
readln(k);
write('Стоимость килограмма печенья: ');
readln(p);
write('Стоимость килограмма яблок: ');
readln(i);
write('Купили конфет: ');
readln(x);
write('Купили печенья: ');
readln(y);
write('Купили яблок: ');
readln(z);
s:=x*k+y*p+z*i;
write('Потратили всего: ',s);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота