Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
FleachBeast
14.07.2020 08:44 •
Информатика
Составить программу в паскале печатающую таблицу квадратных корней из чисел от 1 до 20.
Показать ответ
Ответ:
baryshnikova20
12.06.2020 05:56
1. uses crt; 2. var i: byte; {раздел обявления переменных} begin writeln(''); writeln('|Число|Корень|'); writeln(''); for i:=1 to 20 do //цикл с параметром writeln('|',i:4,' |',sqrt(i):6:2,'|'); //вывод writeln(''); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
antonshv313p012l5
22.05.2020 00:37
Здравствуйте с ответом. Подпишите буквенные обозначения. Укажите в формуле буквенные обозначения. N=2¡...
настя8412
30.05.2021 18:46
Составьте программу, которая вычисляет сумму пяти нечетных (начиная с выбранного) натуральных чисел...
alexaste
30.07.2022 14:00
Напишите программу, которая получает натуральные числа a и b (a...
bolgarevaua
28.05.2020 05:50
На c++ даны два числа n и m. ваша - напечатать первую и последнюю цифру nm (n в степени m). входные данные: два числа n и m (1 = n, m = 15) выход: два числа: первая и последняя цифры...
jhgvbbbg
16.01.2020 12:28
Че за хня полная как исправить?...
Bogdasha06102015
17.05.2020 09:50
Начерти прямоугольник ширина которого равна 2см а длина на 5см больше каков его периметр...
ваниль2003
17.05.2020 09:50
Write the plurals. 1)child 2)man 3)box 4)leaf 5)watch 6)boy 7)party...
lehaguy
17.05.2020 09:50
Определить степень окисления у двух этих элементов, входящих в состав сложного вещества: p2s3...
tytyuuh88
17.05.2020 09:50
Улісі народилось в майстерні робилось а на руках плаче...
egyrt
17.05.2020 09:50
Проверочное слово к славу насладиться и поразительной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота