В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
elenaway2002
elenaway2002
01.03.2021 04:39 •  Информатика

Составить программу в паскале,позволяющую получить словесное описание школьных отметок: 1-плохо 2-не удовлетворительно 3-удовлетворительно 4-хорошо 5-отлично

Показать ответ
Ответ:
MrNikita5
MrNikita5
07.06.2020 02:11

var mark: integer;

 

begin
  write('Оценка: ');
  readln(mark);
  case mark of
    1: writeln ('Плохо');
    2: writeln ('Не удовлетворительно');
    3: writeln ('Удовлетворительно');
    4: writeln ('Хорошо');
    5: writeln ('Отлично!');
  end;
  readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота