В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
tenickiy176
tenickiy176
12.02.2020 11:09 •  Информатика

Составить программу в паскале составить программу, чтобы компьютер запросил имя пользователя и его год рождения, затем подсчитал количество лет, дней и минут, прожитых, примерно, этим человеком. результаты вывести на экран.

Показать ответ
Ответ:
Torquis
Torquis
05.07.2020 14:34
Type ye=1850..2100;
var year, year1:ye;
    name:string;
    a:integer;

begin
writeln('Какой сейчас год?');
readln(year);
writeln('Твое имя?');
readln(name);
writeln('В каком году ты родился(родилась)?');
readln(year1);
a:=year-year1;
writeln('Твое имя ', name);
writeln('Ты прожил ', a, ' Лет(года)');
writeln('Ты прожил приблизительно ', a*365, ' дней');
writeln('Ты прожил приблизительно ', a*364*24, ' часов');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота