В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Otto111
Otto111
28.01.2020 04:30 •  Информатика

Составить программу в паскале: у гусей и кроликов 64 лапы, вопрос: сколько может быть гусей и кроликов(все комбинации)?

Показать ответ
Ответ:
SoniaGradient
SoniaGradient
23.06.2020 00:30
В левом столбце гуси, в правом - кролики.

var i:integer;
begin
for i:=0 to 64 div 4 do writeln((64-4*i) div 2,' ',i)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота