В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Evangelins
Evangelins
02.07.2022 16:18 •  Информатика

Составить программу в паскале. у младенца кузьки вылезло уже s зубов, а у его бабы дуси осталось w зуба. задать с генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. у кого зубов больше?

Показать ответ
Ответ:
KINGOFMATH1
KINGOFMATH1
17.09.2020 16:56
Program Rinok;
Const x0=0;x1=5;
Var s,w: integer;
begin
Randomize;
s:=Random(X1-X0)+X0;
w:=Random(X1-X0)+X0;
writeln('у Кузи-',s);
writeln('у Дуси-',w);
if  (s>w)
then
Writeln ('-у Кузи больше')
else
Writeln ('-у Дуси больше');
Readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота