В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
liza7634578
liza7634578
22.10.2022 13:06 •  Информатика

Составить программу в паскалеконцентрация газа в капсуле с каждой секундой повышается и изменяется по формуле k=0,4t^2-1,1t+2,2, где к - концентрация газа, t-времясоздать программу, в которой 1. вычислить и вывести на экран все значения с 1 по 20 секунду (с шагом 1 секунда) 2. вывести на экран красным цветом значения концентрации газа меньше 20 единиц3. вычислить, сколько секунд концентрация газа была более 55 единиц. 4. внести изменения в программу - шаг значений времени вводится с клавиатуры ​

Показать ответ
Ответ:
anonims123456789
anonims123456789
14.04.2021 14:37

Изменения в жизни общества, связанные с бурным развитием информационной сферы, привели к появлению концепции информационного общества.

Концепция информационного общества

Термин « информационное общество» ввел профессор Токийского технологического института. Ю. Хаяши еще в 1969 году, когда японскому правительству были представлены отчёты «Японское информационное общество: темы и подходы», а в 1971 году — «План информационного общества».

Сегодня термин «информационное общество» прочно занял свое место в лексиконе политических деятелей, экономистов, преподавателей и ученых. В большинстве случаев это понятие ассоциируется с уровнем развитием информационных технологий и средств телекоммуникации..

Три года назад, 27 марта 2006 года генеральная Ассамблея ООН провозгласила 17 мая Международным днем информационного общества

Что же такое информационное общество? В чем его особенность? Каковы проблемы? Существуют ли пути их преодоления? На эти вопросы я постараюсь ответить в своей работе.

На мой взгляд, концепция информационного общества еще будет дорабатываться, поскольку изменяется и расширяется информационная сфера. На сегодняшний день так определяют информационное общество:

Информационное общество - новая историческая фаза развития цивилизации, в которой главными продуктами производства являются информация и знания. Отличительными чертами информационного общества являются:

- увеличение роли информации и знаний в жизни общества;

- возрастание доли информационных коммуникаций, продуктов и услуг в валовом внутреннем продукте;

- создание глобального информационного пространства, обеспечивающего эффективное информационное взаимодействие людей, их доступ к мировым информационным ресурсам и удовлетворение их потребностей в информационных продуктах и услугах.

0,0(0 оценок)
Ответ:
makslazarev201
makslazarev201
03.03.2021 13:39

#include <iostream>  //подключаем библиотеки

using namespace std; //пространство имён

int main() {

 

setlocale(LC_ALL, "Russian");

 

int tableInt;  //последовательность

int x;   //икс :)

bool ZaB = true;  //бул для красоты

 

cout << "Введите переменную X: "; cin >> x;  //просим X

cout << "Введите последовательность через пробел: ";  //последовательность

 

while(cin >> tableInt)   //цикл

{

 if(ZaB)  //для красоты

 {

  cout << "Результат: ";

  ZaB = false;

 }

 if(tableInt != 0 && tableInt > x)  //вывод того, что больше

 {

  cout << tableInt << " ";  //если ноль, то конец!

 }else if(tableInt == 0)

 {

  break;

 }

}

 

return 0; //возращаем ничего

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота