Составить программу в зависимости от того введена ли открытая скобка или закрытая, напечатать "открытая круглая скобка" или "закрытая фигурная скобка".(учитывать круглые , квадратные,фигурные скобки)
begin writeln('Введи скобку'); readln(c); case c of '[', '{', '(':writeln('Вы ввели открывающуюся скобку'); ']', '}', ')':writeln('Вы ввели закрывающуюся скобку'); else writeln('Вы ввели не скобку, попробуйте еще раз'); end; end.
begin
writeln('Введи скобку');
readln(c);
case c of
'[', '{', '(':writeln('Вы ввели открывающуюся скобку');
']', '}', ')':writeln('Вы ввели закрывающуюся скобку');
else writeln('Вы ввели не скобку, попробуйте еще раз');
end;
end.