Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
aise09
24.09.2020 23:20 •
Информатика
Составить программу вести с клавиатуры переменные х и у, поменять их значения местами, если x> y. на pascal
Показать ответ
Ответ:
lolgg2
05.10.2020 12:18
Var x, y:Integer;
Begin
readln(x);
readln(y);
if x>y then
writeln(x,' ', y);
if x<y then
writeln(y,' ', x);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
asemgul101205
05.05.2021 16:12
Построить схему преобразователя параллельного кода в последовательный, разрядностью 2 байта, описать с временной диаграммы....
FaizTimYr
18.06.2022 20:00
Задать в блоке var массив из 30 вещественных чисел pascal...
FREDDY2017
23.05.2020 23:08
Суммативное оценивание за раздел «создание компьютерной игры »...
ggg295
16.12.2020 05:26
Помагите только без спама...
котик8308
15.01.2020 03:37
Для какого из указанных значений X истинно высказывание ((X 5) & ((X 5)) → (X 15))? 1) 12) 53) 104) 15...
Девочка1124
18.09.2020 15:33
Решить задачи в ПАСКАЛЕ!! 1. Подсчитать, сколько раз символ «e» встречается во вводимой с клавиатуры строке. 2. Даны строка s1=’операция сложения’ и строка s2=’дистрибутивность’. Используя...
дженни34
18.04.2021 14:58
Кто шарит в информатике 7 класс? объясните - почему например 2в 5 степени-это будет 32? или же, 2 в 7 * на 2 в 7 = 2 в 14 объясните наверное...
raykova568
20.03.2021 05:15
ответьте автору письма: во время брака была приобретена машина. договор купли-продажи оформлен на меня (жену). права только у меня. вожу машину я (муж алкоголик и инвалид 2 группы)....
biobiobio
20.03.2021 05:15
По -яз надо написать небольшой доклад про лондонский музей транспорта...
yerizhevasofa
20.03.2021 05:15
Почему внутренняя энергия двух стаканов чая больше, чем внутренняя энергия одного стакана (при той же температуре )?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
readln(x);
readln(y);
if x>y then
writeln(x,' ', y);
if x<y then
writeln(y,' ', x);
End.