Составить программу ! вот условие: разработать схему алгоритма, который вводит массив из n целых чисел и выводит на экран этот же массив в прямом и обратном порядке. протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. на паскале
a:array[1..1024] of integer;
begin
randomize;
write('N=');
readln(n);
for i:=1 to n do
a[i]:=random(2*n+1)-n;
write('V pramom poradke - ');
for i:=1 to n do
write(a[i],' ');
writeln;
write('V obratnom poradke - ');
for i:=n downto 1 do
write(a[i],' ');
writeln;
end.