В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dianag141517
dianag141517
29.12.2021 23:12 •  Информатика

Составить программу возведения действительного положительного числа (-10^-7) числа в действительную стереть и определения значения loga(x), где x>10^-7 с использованием модуля пользователя

Показать ответ
Ответ:
Zacloock
Zacloock
18.03.2021 20:28
#include <iostream>
using namespace std;

int main() {
    bool checkA = false;
    bool checkB = false;
    int a;
    int b;
    cin >> a >> b;
    cout << "Entered nums: \n";
cout << a << "\n";
cout << b << "\n";
if(a >= 0) {
    checkA = true;
    cout << a << " is >= 0 \n";
}
else {
    checkA = false;
    cout << a << " isn't >= 0 \n -Failed \n";
}
if(b <= 9) {
    checkB = true;
    cout << b << " is <= 9 \n";
}
else {
    checkB = false;
    cout << b << " isn't <= 9 \n -Failed \n";
}
if(checkA&&checkB == true) {
    int sum = a+b;
    cout << "Sum is " << sum;
}
else {
    cout << "\n Wrong nums";
}
}
0,0(0 оценок)
Ответ:
Ffaafafa
Ffaafafa
18.03.2021 20:28
#include <iostream>
using namespace std;

int main() {
    bool checkA = false;
    bool checkB = false;
    int a;
    int b;
    cin >> a >> b;
    cout << "Entered nums: \n";
cout << a << "\n";
cout << b << "\n";
if(a >= 0) {
    checkA = true;
    cout << a << " is >= 0 \n";
}
else {
    checkA = false;
    cout << a << " isn't >= 0 \n -Failed \n";
}
if(b <= 9) {
    checkB = true;
    cout << b << " is <= 9 \n";
}
else {
    checkB = false;
    cout << b << " isn't <= 9 \n -Failed \n";
}
if(checkA&&checkB == true) {
    int sum = a+b;
    cout << "Sum is " << sum;
}
else {
    cout << "\n Wrong nums";
}
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота