Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Maksgeem
18.04.2023 15:23 •
Информатика
Составить программу. введите 7 чисел. найти сумму больше 3 и произведение меньше 3.
Показать ответ
Ответ:
гсооагвгв
06.10.2020 05:58
Program semchisel;
Var a,i,sum,proiz:integer;
Begin
proiz:=1; sum:=0;
for i:=1 to 7 do
begin
read(a);
if (a<3) then proiz:=proiz*a;
if (a>3) then sum:=sum+a;
end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
DashaTopjfnfvv
02.07.2021 02:37
Выберите один из предложенных объектов и представьте его в различных формах 1. расписание уроков 2. путь от школы до дома 3. любимое мороженое...
artemka2200a
05.03.2023 07:30
(Pascal) Сформировать массив В из произведений элементов столбцов мас-сива Z: Z(m,n)= 5 8 3.1 6 -1 4.2 15 2 3 0.9 m=2 n=5...
МаксимГерасименкоВла
27.12.2021 20:40
Выбери верный ответ.(может быть несколько вариантов ответа) Z∨(D∧N)=Z∨D∨N B∨(D∨N)=B∨D∨N S&(D&N)=S&D&N...
nastenkastetsen
09.02.2022 22:05
Запиши верный ответ.(Впиши соответствующую латинскую букву или цифру)D&D=...
GBNMK
13.02.2021 09:51
Хостинг – это ...1.программа для создания сайта2.система обмена сообщениями между пользователями3.услуга по размещению сайта на сервере4.веб-сайт...
BlackZhopa
24.04.2020 02:42
Написать программу, которая выводит на экран таблицу умножения на то число, которое введёт пользователь ( Python )...
saha12389085
23.03.2022 19:25
Тест по информатике --Для выбора цвета фона в графическом редакторе Paint необходимо во время построения нажать: 1)левую кнопку мыши 2)клавишу(shift) 3)правую кнопку мыши...
vafla3121
27.04.2020 18:59
Исполните алгоритм при x=10, y=15. Запишите результат запишите только числа через запятую без пробелов...
ylau2006g
16.03.2021 17:06
Нужно код в python. Очень нужно Дано n цілих чисел ( 1 та 0). З’ясуйте, чи є ця послідовність 1 та 0 такою, в якій одиниці та нулі йдуть по черзі. Наприклад, для послідовності...
Dashakaef
25.09.2021 12:24
Паскаль 1. дан массив из n элементов. вывести квадраты элементов с нечетными номерами. 2. дан массив из n элементов. определить количество элементов, которые являются нечетными...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var a,i,sum,proiz:integer;
Begin
proiz:=1; sum:=0;
for i:=1 to 7 do
begin
read(a);
if (a<3) then proiz:=proiz*a;
if (a>3) then sum:=sum+a;
end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.