В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Nicolay93
Nicolay93
11.07.2021 10:18 •  Информатика

Составить программу. ввести 2 числа, если их произведение отрицательно, то умножить его на -2 и вывести на экран, если нет, то увеличить его в 3 раза и вывести на экран.

Показать ответ
Ответ:
jajahahah81817
jajahahah81817
05.10.2020 21:40
Program vetvlenie;
var a,b,c,d:integer;
begin
 writeln('Введи 2 числа: ');
 readln(a,b);
 c:=a*b;
  if c<0 then d:=c*(-2)
  else 
  d:=c*3;
writeln(d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота