В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
HsbHbaj
HsbHbaj
15.07.2022 09:10 •  Информатика

Составить программу : ввести с клавиатуры трехзначное число определить является ли оно палиндромом т.е читается одинаково слева направо и справа налево!

Показать ответ
Ответ:
никтошшшников
никтошшшников
10.10.2020 13:02

var a:Integer;

begin

Write('Введите трёхзначное число ');

ReadLn(a);

if a mod 10 = a div 100 then Write('Является') else

Write('Не является')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота