В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
leo1010101
leo1010101
17.07.2021 18:20 •  Информатика

Составить программу вычисление площади трехгольника выделить целую часть результата и выделить дробную часть

Показать ответ
Ответ:
otecya
otecya
10.09.2020 06:55
Var
  S, a, h: real;

begin
 
  write('Введите длину основания --->');read(a);
  write('Введите высоту --->');read(h);
 
  S := (a * h) / 2;
 
  writeln('Площадь треугольника равна', ' ', S);
  writeln('Целая часть - ', Trunc(S));
  writeln('Дробная часть - ', Frac(S));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота