В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Angelina23411
Angelina23411
23.04.2020 18:08 •  Информатика

Составить программу вычисления n! (n факториал) f=n! =1*2*3*4* 8 класс паскаль абс

Показать ответ
Ответ:
RoyalTeam698
RoyalTeam698
30.07.2020 06:23
Var a,b,c:integer;
begin
write('Введите число ');
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write('Факториал числа ',a,' равен ',b)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота