В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kiraganziy
kiraganziy
13.06.2020 21:52 •  Информатика

Составить программу вычисления площади круга по заданному радиусу. печатать целую часть результата; дробную часть; остаток от деления на 3(не забудьте, что mod работает с целым типом); округлите результат.

Показать ответ
Ответ:
katy12345652564
katy12345652564
25.05.2020 00:14

var S,R:real;

begin

writeln('Введите значение R: ');

readln(R);

S:=Pi*sqr(R);

writeln('целая часть S = ',int(S));

writeln('дробная часть S = ',frac(S));

writeln('округление S = ',round(S));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота