В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Вайнесс
Вайнесс
23.04.2021 11:35 •  Информатика

Составить программу вычисления произведения элементов, значения которых укладываются в интервал от 1 до 10. в с++

Показать ответ
Ответ:
Колобокхоёк
Колобокхоёк
07.10.2020 00:47
#include <iostream>
using namespace std;

int main()
{
    int tmp{1};
    for (int i = 1; i <= 10; ++i) {
        tmp *= i;
    }
    cout << tmp;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота