В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MrNikita5
MrNikita5
07.07.2020 23:46 •  Информатика

Составить программу вычисления разность двух чисел где из большого вычисляется меньше​язык программирования pascal !

Показать ответ
Ответ:
krubl
krubl
09.06.2020 00:57

var n1, n2: integer;

begin

   write('Введите первое число: ');

   readln(n1);

   write('Введите второе число: ');

   readln(n2);

   

   if n1 > n2 then

       writeln('Разность: ', n1 - n2)

   else

       writeln('Разность: ', n2 - n1);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота