В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу вычисления среднего по информатике за 8 уроков.
вводятся с клавиатуры. Программу записать на Python в тетради.

Показать ответ
Ответ:
Mj3589
Mj3589
14.12.2021 08:20

Робототе́хника (от робот и техника; англ. robotics — роботика, роботехник) — прикладная наука, занимающаяся разработкой автоматизированных технических систем и являющаяся важнейшей технической основой развития производства

Робототехника опирается на такие дисциплины, как электроника, механика, кибернетика, телемеханика, мехатроника, информатика, а также радиотехника и электротехника. Выделяют строительную, промышленную, бытовую, медицинскую, авиационную и экстремальную (военную, космическую, подводную) робототехнику.

0,0(0 оценок)
Ответ:
ellaakobyan
ellaakobyan
14.07.2020 23:37

m, n, i, j: integer;

 s: real;

 a: array[,] of real;

 

 write('Введите S: ');

 read(s);

 write('Введите M, N: ');

 read(m, n);

 setlength(a, m + 1, n + 1);

 writeln('Введите элементы матрицы: ');

 for i := 1 to m do

   for j := 1 to n do

     read(a[i, j]);

 for i := 1 to m do

 begin

   for j := 1 to n do  

     if a[i, j] <> s then

     begin

       writeln(a[i, j]);

       break;

     end;

   if a[i, j] = s then

     writeln('-');

 end;

end.

Пример:

Введите S: 7

Введите M, N: 3 4

Введите элементы матрицы:

7 4 3 7

3 5 1 4

7 7 7 7

4

3

-

Объяснение:

нажмите лучших ответ и лайк

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота