В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
помощь155
помощь155
24.01.2022 16:05 •  Информатика

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10. (через паскаль)

Показать ответ
Ответ:
jfksbsj
jfksbsj
24.05.2020 23:10

Паскаль.

 

 

program jjj;

var a: array [1..10] of integer; i,summa,proizv:integer;

begin

for i:=1 to 10 do begin

   Writeln('напишите элемент массива номер ',i); read(a[i]);

                        end;

For i:=1 to 10 do begin

                              if a[i] mod 2=0 then summa:=summa+a[i] else

                                if (a[i]<=10) and (a[i]>=1) then  proizv:=proizv*a[i];

                         end;

Writeln(summa,'   ',proizv); readln;

end.

 

Жирным - это то, что я добавил)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота