Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
лариска6
18.12.2022 14:02 •
Информатика
Составить программу вычисления суммы натуральных чисел, начиная с 5 до заданного числа x (x> 5)
Показать ответ
Ответ:
Нина20071
08.10.2020 00:24
Var
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
YarikCage
26.05.2021 12:18
Выполните арифметические операции и проверьте правильность выполнения: 1)1110 в двоичной системе + 1001 в двоичной системе; 2)1110 в двоичной системе-1001 в двоичной...
julyazolotko20
28.08.2020 22:24
Перевидите числа из римской системы в десятичную lxxxvi; xlix; cmxcix...
амина11
21.03.2023 04:50
Запишите в форме команды .выбрать запросы, использующие в качестве условий простые логические выражения, полученные в результате выполнения предыдущего ....
kholov03
04.09.2022 11:38
Какие объекты живой природы можно увидеть в нашем дворе...
2005jan05
14.07.2021 19:39
Имеются пять карточек, на которых записана одна из букв: а, б, е, ж, и. надо составить последовательность из k карточек, соблюдая правила: 1) любая последовательность...
HanjiZ
14.07.2021 19:39
Возле школы растут 6 деревьев: сосна, берёза, липа, тополь, ель и клён. расположите эти деревья по высоте от самого высокого к самому низкому, если известно, что берёза...
варваритос2020
04.05.2022 22:23
I=8 бит чему равно n? n=32 найти i файл имеет размер 4гигабайт найти сколько будет в к.б...
madi101
04.05.2022 22:23
Как сосчитать сколько областей в картинке...
t0l1k
04.05.2022 22:23
Спо информатике, надо. двое играют в такую игру. первый называет число, затем второй называет число. если число второго больше, то он выиграл, в противном случае (даже...
Araikavipv
04.05.2022 22:23
1. за основную единицу измерения количества информации принят … а) 1 бит в) 1 байт с) 1 бод d) 1 бар 2. переведите число 101010101 из двоичной системы счисления в десятичную....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.