Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Nastyavoyko
05.02.2020 12:29 •
Информатика
Составить программу вычисления суммы произведения и среднее арифметическое трех чисел. , надо.
Показать ответ
Ответ:
ivan488
16.08.2020 14:22
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3('Введите три числа:');
Writeln('S=',a+b+c,', П=',a*b*c,', среднее ',(a+b+c)/3)
end.
Пример
Введите три числа: 23.6 25.9 21.4
S=70.9, П=13080.536, среднее 23.6333333333333
0,0
(0 оценок)
Популярные вопросы: Информатика
tany19821
09.04.2021 13:17
Запишите алгоритм для исполнителя вычислитель: получение из числа 1 число 25...
lolisgd
09.04.2021 13:17
Какая информация об изображении сохраняется в внешней памяти? растровое изображение: векторное изображение:...
Екатерина13250804
03.08.2020 09:19
Дан целочисленный массив из 30 элементов. Әлементы массива могут принимать натуральные значения от 1 до 10 000 включительно. Опишите на одном из языков программирования...
evauvanova1998
02.04.2021 01:16
Қоспалардың түрлері сипаттап жаз ...
Tegebotik
22.06.2022 04:47
Скорость передачи информации 1110 бит/с за сколько времени данный модем передаст информацию состоящию из 14430 бит...
Valentinka14485
22.06.2022 04:47
Перевести числа из двоичной системы счисления в десятичную: 10010011(2) 1001000(2) *в скобках цифра маленькая...
milka230614
22.06.2022 04:47
Скорость передачи информации 16384 бит/с. сколько килобайт передаст данный модем за 4 сек...
Gulnarhidayetova
06.12.2022 04:05
Постійна величина, яка не змінюється в процесі роботи програмиКонстантарядковаЗміннатаблична...
kkazyna
24.06.2021 12:15
Две лампы соединены последовательно друг с другом. на первую лампу подаётся напряжение 6,3 в, а на вторую-4 в. каково общее напряжение у этих ламп?...
wasgf
24.06.2021 12:15
Іть скласти речення зі славосполученнями : відважний козаче, шановний президенте, любий друже, зіронька моя. тільки будьласка гарні речення...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3('Введите три числа:');
Writeln('S=',a+b+c,', П=',a*b*c,', среднее ',(a+b+c)/3)
end.
Пример
Введите три числа: 23.6 25.9 21.4
S=70.9, П=13080.536, среднее 23.6333333333333