Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lolol6y
21.01.2021 12:04 •
Информатика
Составить программу вычисления высоты свободного падения тела с нулевой начальной скоростью. при вводе значения времени и приближенного значения ускорения с клавиатуры
Показать ответ
Ответ:
vladvoroxov
20.06.2020 23:46
Var g, h, t: real;
begin
readln(g, t);
writeln(g * sqr(t) / 2);
end.
Формулы)
0,0
(0 оценок)
Популярные вопросы: Информатика
Aaastraxan
07.12.2022 13:44
Brr 14 борсукам та 14 кроликам виділили для їхніх нірок по ділянці на полі розмірами 8*8. Літерою В позначені ділянки B для борсуків, літерою r — ділянки для кроликів. B Всі звірята...
Misha45456
09.11.2022 07:37
За сколько секунд можно передать текст объёмом 1800 байтов, если скорость канала связи равна 14400 бит/с?...
сашуня29
09.11.2022 07:37
Ваэробусе, вмещающем 160 пассажиров, три четверти мест находятся в салонах класса и одна четверть мест - в салоне бизнес-класса. стоимость билета в салоне бизнес класса составляет...
amina2031406
02.03.2020 12:00
Устанавите взаимно-однозначное соотсвестиеустановите взаимно-однозначное соотвествие...
minimym22
01.12.2020 01:02
Прочитай фразы о хэрри и расскажи об эмили...
тай4
01.12.2020 01:02
Be don’t go hiking without parents. (careful / carefully) look! the children are running very . (quick / quickly) your new teacher is lively and . (energetic / energetically) i...
gamer2222
04.03.2023 13:57
Синквейн к слову музыка .но без интернета можно?...
Nialya2727
04.03.2023 13:57
Разность двух чисел,одно из которых в 11 раз больше другого,равна 18,46.найти оба числа....
Асият27
04.03.2023 13:57
Сообщение о происхождении (кто,когда,как её придумал и сделал )...
sалаьы
04.03.2023 13:57
Необходимо из букв: е, ы, н, ж, а, в, т, о, ы, н, ж, у, н, и, т, у, п, в - составить поговорку...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(g, t);
writeln(g * sqr(t) / 2);
end.
Формулы)