В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mikkie3
mikkie3
28.05.2022 02:34 •  Информатика

Составить программу вычисления y: y = x – (x^2.4)/(x – 1/x) при x > 10, y = x (x 2)^(2.5) при -1< x < = 3 напечатать: при x = … функция вычисляется по формуле … результат = …

Показать ответ
Ответ:
лада143
лада143
02.10.2020 17:08
Program z4;
var x,y:real;
begin
writeln('Введите x');
readln(x);
if(x>10) then
begin
y:=x - (power(x,2.4))/(x - 1/x);
writeln('При x = ',x,', функция вычисляется по формуле (y:=x - (power(x,2.4))/(x - 1/x)), и ее значение равно: ',y);
end;
if ((x>-1) and (x<=3)) then
begin
y:=x*power((2+x),2.5);
writeln('При x = ',x,', функция вычисляется по формуле (y:=x*power((2+x),2.5)), и ее значение равно: ',y);
end;
end.
прощения за долгий ответ. Не мастак я рисовать блок-схемы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота