В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
anelochka
anelochka
20.04.2020 03:01 •  Информатика

Составить программу вычисления значений функции f: =(b/(sqrt(sin(a*pi/180))*sqr(x)*exp(-y/ pascal

Показать ответ
Ответ:
wwwOli6578000
wwwOli6578000
30.08.2020 18:29
var A,B,X,Y:real;
begin
    writeln('vvedi A, B, X, Y');
    readln(A,B,X,Y);
    writeln('A=',A,' B=',B,' X=',X,' Y=',Y);
    writeln('F=',(B/(sqrt(sin(a*pi/180))*sqr(X)*exp(-Y/A;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота