В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
antanikeeva21
antanikeeva21
18.12.2021 12:36 •  Информатика

Составить программу вычисления значений функции y на отрезке [-4;4] с шагом 2. y = ctgx + 1

Показать ответ
Ответ:
stecykuliamail
stecykuliamail
13.10.2020 14:20

var x,y: real;

begin

x:=-4;

while (x<=4) do

 begin

 y:=(1/tan(x)) + 1;

 writeln('x=',x:6:2,'   ','y=',y:6:2);

 x:=x+2;

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота