В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу вычисления значения функции (при любом значении x): y=sin(3,2+(sqr(1+x)): (sqrt(sqr(5* что не правильно? program n15b; var x: integer; y: real; begin writeln('введите x'); readln(x); y: =sin(3,2+(sqrt(1+x)): (sqrt(sqr(5*; write(y); end.

Показать ответ
Ответ:
MomoiSatsuki16
MomoiSatsuki16
23.06.2020 15:57
Во- первых:в задании не отмечено. что х целое (то есть не integer, a взять real)
Деление в паскале обозначается как / , а не :
Вместо 3,2  в программе пишем 3.2
Если х=0, то в знаменателе окажется 0  и выражение не имеет смысла (это в программе не учтено)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота