В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
даряя1
даряя1
01.01.2022 03:54 •  Информатика

Составить программу: вычислить объём вещества массой 0, 45 кг при изменении плотности от 0, 5 до 1 кг/м3 с шагом 0, 1 кг/м3 8а, тут видимо никто не знает как это делать,ибо на два запроса 0 ответов.делайте сами!

Показать ответ
Ответ:
ruslanalsibaev
ruslanalsibaev
08.06.2020 11:53

Объяснение:

var

 h:real;

 x:real;

 a, b:real;

 v:real;

begin

 a:=0.5;

 b:=1;

 h:=0.1;

 x:=a;

 while (x <= b) do begin

   v:=0.45/x;

   writeln('p = ', x:3:3, ' v = ',  v:3:3);

   x:=x+h;

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота