В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zerg314
zerg314
09.08.2020 14:30 •  Информатика

Составить программу вычислите количество всех трёхзначных чисел , сумма которых равна 12. ( при цикла )

Показать ответ
Ответ:
natik49
natik49
21.09.2020 22:47
Var i, count: integer;
begin
  for i := 100 to 999 do
    if i div 100 + i div 10 mod 10 + i mod 10 = 12 then
      count := count + 1;
  writeln(count);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота