В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
mrpekhterov
mrpekhterov
17.03.2021 04:48 •  Информатика

Составить программу вычисляющую периметр ромба, если известны его диагонали.(pascal)

Показать ответ
Ответ:
MasterDrenZik
MasterDrenZik
13.07.2020 22:10
Program qq;
var p,d1,d2:real;
begin
write('Введите значение 1 диагонали');
readln(d1);
write('Введите значение 2 диагонали');
readln(d2);
p:=4*sqrt((sqr(d1)/2)+(sqr(d2)/2));
write('Периметр ромба=',p);
end.

Вроде так, но может быть ошибка
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота