В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zzz1792
zzz1792
26.01.2023 17:10 •  Информатика

Составить программу вычисляющую среднюю скорость если с клавиатуры вводятся 5 значений скорости автомобиля проехавшего путь от а до в

Показать ответ
Ответ:
natali251081
natali251081
07.10.2020 16:18
Program cred;
const N=5;
var v1,v2,v3,v4,v5,Vcp:real;
begin
writeln('Введите скорость на участке 1 (в км/ч)');
readln(v1);
writeln('Введите скорость на участке 2 (в км/ч)');
readln(v2);
writeln('Введите скорость на участке 3 (в км/ч)');
readln(v3);
writeln('Введите скорость на участке 4 (в км/ч)');
readln(v4);
writeln('Введите скорость на участке 5 (в км/ч)');
readln(v5);
Vcp:=(v1+v2+v3+v4+v5)/N;
writeln('Средняя скорость автомобиля: ',Vcp,'км/ч');
end. 
Во вложении фото как работает программа 

Составить программу вычисляющую среднюю скорость если с клавиатуры вводятся 5 значений скорости авто
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота