В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
gaziza4
gaziza4
10.12.2020 03:56 •  Информатика

Составить программу, вычисляющую стоимость покупки фирмой компьютеров, если цена одного компьютера составляет 40 000 рублей, а при покупке свыше 10 компьютеров предоставляется 20% скидка. какую сумму должна заплатить фирма за 12 компьютеров? (входные данные – цена одного компьютера, количество покупаемых компьютеров; выходные данные – стоимость всех компьютеров).

Показать ответ
Ответ:
vsevolod2013
vsevolod2013
17.04.2020 03:23
Var price, k, sum: real;
begin
write('Количество: ');
readln(k);
write('Цена: ');
readln(price);
if k>10 then
sum:=k*price*0.8
else
sum:=k*price;
writeln('Итого: ', sum)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота