В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kthjxrfqqq
kthjxrfqqq
19.11.2021 17:22 •  Информатика

Составить программу, вычисляющую сумму квадратов чисел от 1 до n. значение n ввести с клавиатуры. в паскале.

Показать ответ
Ответ:
b248553
b248553
05.10.2020 13:52
Program n1;
var n,sum,i: longint;
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + i * i;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота