В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sofiyamotkova
sofiyamotkova
28.10.2020 19:31 •  Информатика

Составить программу, вычисляющую сумму первых 30 натуральных чисел кратных 5
Pascal ABC

Показать ответ
Ответ:
настя51001
настя51001
09.05.2021 00:44

var x,s,c:integer;

begin

while c<>30 do begin

 readln (x);

 if x mod 5=0 then begin

   s:=s+x;

   c+=1;

 end;

 end;

 writeln (s);

end.

P.s. Если с ответом все в порядке, поставь знак лучшего ответа, заранее )

0,0(0 оценок)
Ответ:
жанель98
жанель98
09.05.2021 00:44

## SeqGen(30, i -> 5 * i + 5).Sum.Print


Составить программу, вычисляющую сумму первых 30 натуральных чисел кратных 5 Pascal ABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота