В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
egoremykina
egoremykina
09.04.2020 17:35 •  Информатика

Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - целые числа, вводимые с клавиатуры. (Paskal)

Показать ответ
Ответ:
StepaBeng
StepaBeng
29.03.2021 13:23

var

 a, b:integer;

 s, x : real;

begin

 write('Введите значения a и b: ');

 readln(a, b);

 write('Введите шаг вычислений s: ');

 readln(s);

 x:=a;

 while x<=b do begin

   writeln ('x = ', x, '   y = ', 4*x-1);

   x:=x+s;

 end;

end.

Результат:


Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - це
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота