В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
hahahagall
hahahagall
05.11.2022 19:12 •  Информатика

Составить программу, вычисляющую значение у, если: у= {х( в 3-е) - 2х(вот 2 ой)+ х, если > 1 { 2х- 5, если х< 1

Показать ответ
Ответ:
vladaleonova
vladaleonova
10.09.2020 09:53
Var
x:real;
begin
Read(x);
if (x > 1) then Writeln('y = ', x*x*x - 2*x*x + x);
if (x < 1) then Writeln('y = ', 2*x - 5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота