В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
McEgorKa
McEgorKa
09.11.2020 16:58 •  Информатика

составить программу вычисляющую значение выражения y 5x2-9x-2 переменная х должна вводиться с клавиатуры язык c++

Показать ответ
Ответ:
Макс917572
Макс917572
15.10.2020 14:39

#include <iostream>

#include <cmath>

#include <algorithm>

int main() {

while (1) {

 int x = 0;

 std::cin >> x;

 std::cout << pow((5*x), 2) - 9 * x - 2 << std::endl << std::endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота