Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Aizirek02
10.02.2021 23:03 •
Информатика
Составить программу. вывести на экран 10 первых целых чисел кратных 7 pascal. если правильно ещё .
Показать ответ
Ответ:
artem20051105
09.10.2020 06:12
var a,i:integer;
begin
for a:=14 to 77 do
begin
if (a mod 7=0) then
write(a,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kanyakhin
23.01.2023 14:19
Рассмотрите пример и укажите вид информации.Виды информацииПример105.08.2015115,9654текстоваячисловаявидеоинформацияD графическая...
Викасичек
30.11.2022 16:48
Помагите по братски у меня сор...
shebkoch
09.04.2022 12:13
Scale (шкалад )куралын тандау кезинде шенбер куру ушин пайдаланатын батырманы аныктп...
ruqiyaaminova1
13.01.2021 22:13
Сколько дискет 1.39 мбайт потребует для записи 100 мбайт информации ?...
fima9
31.12.2021 07:11
Как обойти пароль на windows 8,если забыл. без потери файлов...
sofiazahhа
29.12.2020 08:52
1. все компоненты вещественного вектора , начиная с первого по порядку положительной компоненты, уменьшить на 1....
alenadasha80
01.07.2021 18:24
Написать программу, которая выводит на экран значения элементов массива в обратном порядке. в массиве 10 элементов, массив заполняется с случайных чисел из интервала (0,...
magasaidov
29.02.2020 22:01
Юра напечатал реферат по физике, состоящий из 10 листов. На каждом листе реферата по 40 строк. В каждой строке по 50 символов. Какой объём информации (в байтах) занимает...
Ди1233
07.12.2020 15:52
Что такое человеческие ресурсы в информатике?...
saida1808
10.07.2020 23:50
Построить таблицу истинности для заданного логического выражения (можно сначала упростить). Надо только второе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,i:integer;
begin
for a:=14 to 77 do
begin
if (a mod 7=0) then
write(a,' ');
end;
end.