В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lency
Lency
31.07.2022 22:59 •  Информатика

Составить программу вывода самой большой цифры сверхбольшого числа,заданного как строка

Показать ответ
Ответ:
кира6371929648
кира6371929648
07.07.2020 18:04
var
  s: string;
  d: byte;

begin
  readln(s);
  foreach c: char in s do
    if (ord(c) > d) then
      d := ord(c);
  writeln(chr(d));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота