Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
pitonpitonov
16.03.2021 22:59 •
Информатика
Составить программу,выводящую на экран четные числа от 10 до 20,по одному числу в строке.
Показать ответ
Ответ:
Kadokawa
12.07.2020 15:55
Program z8;
Var p:integer;
Begin
p:=8;
while p<20 do
begin
p:=p+2;
writeln(p);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vee19
08.02.2021 01:40
напишите названия инструментов...
agasan420
17.04.2023 03:21
У исполнителя Умножатор две команды, которым присвоены номера: 1. умножь на 3 2. прибавь 2 Первая из них увеличивает число на экра¬не в 3 раза, вторая — прибавляет к числу...
Германкорпорация
20.01.2022 06:25
решить информатику цикл через while без Через...
Акакий55
16.09.2022 15:36
Даны два массива одинаковой размерности A(N) и В(N). Определить количество элементов, удовлетворяющих условиям A(i) B(i);A(i)...
BlackDiamondIce
10.07.2022 05:15
Аян редактировал текст, состоящий из 256, символов. После обработки информационный объем текста стал равен 3072 битам. Найди, сколько символов удалил Аян из текста, при...
dshaa14
03.11.2020 08:58
Транскрипція слова мінятися боротьба піднебесний вокзал це фонетичний розбір...
azamaaaaa
03.11.2020 08:58
Что такое возвратные глаголы? примеры...
aeivanovakr2000
03.11.2020 08:58
Прочитай слова: майка-майка. 1. запиши слова вместе с вопросами, на которые они отвечают(кто? или что? ) 2. придумай предложение с одним из этих слов. запиши егщ. 3. вспомни...
Siyara1
27.04.2021 21:08
Що означає фразеологізм спалити за собою мости?...
lari133
27.04.2021 21:08
Зделать морфемный и словооброзовательный разбор слова...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var p:integer;
Begin
p:=8;
while p<20 do
begin
p:=p+2;
writeln(p);
end;
end.