Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
варечканяшечка
10.07.2022 17:49 •
Информатика
Составить программу выводящую на экран прямой и обратный счёт от 1 до 10 и обратно
Показать ответ
Ответ:
zalinairina9
07.10.2020 16:24
// PascalABC.NET 3.3, сборка 1607 от 31.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
1.To(10).Println.Reverse.Println
end.
0,0
(0 оценок)
Ответ:
anastasy7
07.10.2020 16:24
Program n1;
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Angel2к17
05.05.2022 06:56
Скорость передачи данных по некоторому каналу связи равна 32 768 бит/с. передачи текстового файла через это соединение заняла 48 с. сколько страниц содержал переданный текст, если...
Лина7839
23.07.2020 04:50
Придумать загадки про алгоритмы быстрее...
Canyon77
28.10.2022 08:25
Бағдарламалау тілінің алфавиті, синтаксисі Арифметикалық амалдар мен оларды орындау нәтижелері арасындағы сәйкестікті анықта.75//1575/35**35%32125255АртқаТексеру...
Keranius
25.01.2023 16:12
Запешите последовательность действий которую нужно выполнить для заливки некоторого обьекта синим цветом...
nastyagrng
25.01.2023 16:12
2. текст. разочарованный результатами его последнего конкурса, дима бросил программирование и сосредоточился исключительно на кропотливой работе, но с участием меньше интеллектуальных...
79210696544
25.01.2023 16:12
По разным источникам словарь иероглифов чжунхуа цзыхай 1994 года издания содержит 85568 или 57019 иероглифов. каждый иероглиф был закодирован минимальным возможным целым количеством...
Stasikone
17.02.2022 21:53
Ввести с клавиатуры два числа x, y. большее число заменить на частное, x на y. меньшее число заменить на остаток от деления х на у...
glo2
29.07.2020 11:42
Какие есть единицы площади, единицы объема?...
Токаарічіна
29.07.2020 11:42
Какие языковые средства характерны для разговорного стиля? варианты ответов: 1.толстенный, сестрица, лгунишка. 2.акт милосердия, демократизация общества, народные избранники. 3.шепот...
arinaschool1
29.07.2020 11:42
A) что больше: 5 км или 500 м? во сколько раз? б) что меньше: 3 ч или 90 мин? во сколько раз?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
1.To(10).Println.Reverse.Println
end.
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.