Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
seventy333444
11.02.2022 18:15 •
Информатика
Составить программу , заменяющую отрицательные элементы элементы массива a[10] нулями
Показать ответ
Ответ:
макашария
03.10.2020 07:48
Var
mas:array [1..10] of integer;
i:integer;
begin
writeln('Введите числа массива');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
if mas[i]<0 then
mas[i]:=0;
for i:=1 to 10 do
write(mas[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksuvladyckina16
01.01.2023 19:02
Выполнить вычисления в бинарной системе счисления: 1110+101; 10101-11; 101·11; 1110/10....
kurilovav890
20.09.2020 03:20
нужна даю 60 б нужна даю 60 б >...
анна2242
09.04.2023 04:26
по html/css.Как в ячейке таблицы писать текст разным цветом? То есть, например, половину черным цветом, а другую половину красным....
vipdana228
10.09.2022 18:22
Перечислите характеристики графа, имеющие структуру сеть . Назовите, как можно больше характеристик...
vall331ukrnet
24.06.2022 08:59
№1 Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит ровно 4 единицы. 1) 149 2) 78 3) 94...
samirirgashev2owfhon
07.02.2022 16:55
Придумайте надёжный пароль...
SweetLOL
13.03.2021 01:29
Выражения: 0,05a+a= 2,3y+y= 12x+0,6x+ y+66y= 0,3m+0,7m= a-0,8a= 2y-0,5y= 9,5n-8,5n= 8,2y-4y= 3,5x-x=...
kylie333
13.03.2021 01:29
Как найти сколько процетов от числа 25000...
KamAbi003
13.03.2021 01:29
Напишите по как произносить: arms and legs, and feet and hands, feet and hands. arms and legs, and feet and hands. feet and hands....
Звёздочка1790
13.03.2021 01:29
Содного аэродрома одновременно в противоположных направлениях вылетели самолет и вертолет. скорость самолета 740 км/ч, а скорость вертолета 260 км/ч. через сколько...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
mas:array [1..10] of integer;
i:integer;
begin
writeln('Введите числа массива');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
if mas[i]<0 then
mas[i]:=0;
for i:=1 to 10 do
write(mas[i],' ');
end.