Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Katya230606
12.12.2022 03:24 •
Информатика
Составить программу заполнения массива ,не используя клавиатуру ,числами : -2,4,6,-8,-10,12,-14,-16,-18,22 в bpascal
Показать ответ
Ответ:
vachevardanyan
12.05.2020 22:11
1 uses crt; 2 var a: array [1..10] of integer; 3 i: byte; 4 begin 5 for i:=1 to 10 do 6 begin 7 if odd(i) then a[i]:=i-(i*3) 8 else a[i]:=i*2; 9 write(a[i]:4); 10 end
0,0
(0 оценок)
Популярные вопросы: Информатика
роза413
23.05.2022 14:27
PYTHON Скласти програму, яка буде отримувати від користувача швидкістьавтомобіля у км/год., переводити її у м/с та виводити відповідь на екран внаступному форматі,...
holzchen
26.06.2021 02:19
Информатика;Тема. электронно вычислительные машины.1)Какими свойствами обладает модель? 2) Назовите основные виды информационных моделей.3)Приведите пример материальной...
Aemond
16.05.2020 16:26
Оцените минимальный объем изображения в байтах...
Orisha20
13.07.2020 07:50
Пока Коля скучал между остановками, он разглядывал клумбу с цветами прямоугольной формы, выложенную по периметру квадратной плиткой. Ему стало интересно, какой...
BlaBla1aquamarine
23.11.2021 02:34
Как сделать такую таблицу на горизонтальной оси?...
badayevadiana20
11.02.2021 14:51
язык программирования питон,python ...
jemalka99
01.12.2020 16:43
Логические операции в программировании на Паскале. Описать и привести примеры...
Racamaxa
02.04.2022 18:33
Для чего необходим диалог с компьютером, и чем он отличается от комментариев к программе....
DarinaKachilova0910
25.03.2021 20:56
МерыДля чего нужны меры безопасности?и гариг Но использовать интернет для поиск...
Dasharozzz321
24.07.2021 05:53
Ветер положительные и отрицательные результаты зимой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота