В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vereshchako041
vereshchako041
15.12.2022 03:02 •  Информатика

Составить программу запрашивающую у пользователя: его имя и название его любимого блюда,и выводящая на экран сообщение,о том что именно это блюдо было любимым блюдом короля генриха 4

Показать ответ
Ответ:
albekova1
albekova1
28.06.2020 15:38
Var im,bl:string;
begin
writeln('Введите ваше имя и любимое блюдо');
readln(im);
readln(bl);
writeln('Уважаемый ',im,'! Ваше любимое блюдо -', bl,'было любимым у короля Гениха 4');
end.

// При некорректном выводе русских букв, замени их на английские транслитом
0,0(0 оценок)
Ответ:
Sillyteenager
Sillyteenager
28.06.2020 15:38
Uses crt;
var s1,s2: string;
begin
     write('Введите свое имя: '); readln(s1);
     write('Введите свое любимое блюдо: '); readln(s2);
     clrscr;
     writeln(s1,'! Именно ',s2,' было любимым блюдом и у короля Генриха IV!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота