В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Demiali41
Demiali41
21.01.2022 08:44 •  Информатика

Составить программы для решения на языке паскаль abc: 1)определить, является ли целое число n кратным числу 5. 2)определить, является ли число c средним арифметическим чисел a и b (a, b, c - вводятся с клавиатуры). 3)компьютер спрашивает: "сколько вам лет? ". если ответ меньше 14, то отвечает "вам еще рано получать паспорт". если ответ больше или равен 14 отвечает "поздравляю! вы гражданин россии! ". 4)составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)

Показать ответ
Ответ:
простой221
простой221
28.07.2020 23:23
1)var
n:longint;
begin
readln(n);
if n mod 5=0 then writeln('Число N является кратным чилслу 5')else
writeln('Чило N не является кратным числу 5' );
end.
2)
var
a,b,c:longint:
begin
readln(a,b,c);
if (a+b)div 2=c then writeln('Число C является средним арефметическим чисел A и B') else writeln(' Число C является средним арефметическим чисел A и B') else writeln('Число C не является средним арефметическим чисел A и B ');
end.
3)
var
a:longint;
begin
write('Сколько вам лет?');
readln(a);
if a<14 then write('Вам еще рано получать паспорт?') else write('Поздравляю! Вы гражданин России!');
end.
4)
var
a:extended;
begin
readln(a);
if (a>36)and(a<37) then writeln('Вы здоровы') else writeln('Вы больны');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота