Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Дарьялол1
25.05.2020 11:08 •
Информатика
Составить програму в pascal которая вычисляет суму,где x-любое вещественное число,а n-любое натуральное число
Показать ответ
Ответ:
lgep08jle
07.10.2020 14:38
Program summa;
var a,b,s:double;
begin
write('Введи первое число: ');
readln(a);
write('Введи второе число: ');
readln(b);
s:=a+b;
writeln(round(s));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЛитвиновGLEB
08.07.2021 03:27
Решить блок схему питон а 10 а =10 а 10...
fish1704
24.09.2020 12:43
2. При рисовании в «Трехмерной графике» используются следующие измерения. (3б)3. При рисовании в «Двухмерной графике» используются следующие измерения. (2б)...
Vadimka221105
01.10.2020 03:35
Дано: writeln (s:6:2); Если s=114,56017, то на экране появится...?...
niklysov2015
12.01.2020 07:20
РЕШИТЬ В ПРОГРАММЕ ПАСКАЛЬ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество...
Katyakaran
18.08.2022 11:31
Складіть програмний код на знаходження суми доданих чисел перше дорівнює 10 а кожне наступне на 15 менше від попереднього ...
7547854
01.04.2021 10:47
Перед выходным днем папа сказал своему сыну: Давай спланируем завтрашний день. Если будет хорошая погода, то проведём день в лесу. Если же погода будет плохая, то сначала...
dobylarsen
10.09.2020 23:42
Шо включає оптимизация таблиці...
asdasdgasf
05.05.2022 17:55
Что из ниже перечисленного является алгоритмом: 1решение квадратного уравнения2водительское удостоверение 3инструкция по эксплуатации стиральной машины4компьютерная программа...
creeperzombee23122
05.09.2020 16:21
Определи целое минимальное значение А, при котором выражение (х + у 30) V (у – 2х + A) истинно для любых целых значений переменных х и у....
BEHEP
20.11.2021 16:16
Бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные бесплатные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,s:double;
begin
write('Введи первое число: ');
readln(a);
write('Введи второе число: ');
readln(b);
s:=a+b;
writeln(round(s));
end.