Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
raksana6
22.10.2020 17:20 •
Информатика
Составить простую программу,которая определяет однозначное или многозначное число на языке pascal
Показать ответ
Ответ:
karinaigubaeva
07.10.2020 02:28
Var x:integer;
begin
readln(x);
if (x div 10=0) then writeln('odnozn.')
else writeln('mnogozn.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BOLYUBASH1337
16.09.2020 00:16
Некое некое растровое изображение было сохранено в файле как 256-цветный рисунок. во сколько раз уменьшится информационный объем файла, если это же изображение...
99786
14.08.2021 15:16
Даны натуральное число n, целые числа a1,a2,. найти количество и суммы тех членов данной последовательности, которые делятся на 5 и не делятся на написать программу...
nabisat2017
12.04.2023 01:27
55 ! вася написал программу (для удобства приводим ее код на трех языках программирования): python: x = int( a = x % 10 b = x // 10 % 10 c = x // 100 % 10 print(a...
Марош3
21.12.2022 13:06
2.пирожок в столовой стоит a рублей и b копеек. определите, сколько рублей и копеек нужно заплатить за n пирожков.программа получает на вход три числа: a,b,n и...
неизвестенине
21.12.2022 13:06
Даны значения двух моментов времени, принадлежащих одним и тем же суткам: часы, минуты и секунды для каждого из моментов времени. известно, что второй момент времени...
123Emre
21.12.2022 13:06
)2. используя набор данных крупные водохранилища россии (приложение, №7), составить таблицу и выяснить суммарную площадь водохранилищ, средний объем водохранилищ,...
Geirat
25.12.2020 20:49
1. В конце 1700-х кто не хотел, чтобы отцы-основатели управляли Соединенными Штатами? George Washington A king Benjamin Franklin Anyone from the United Kingdom...
marinedzhan000
30.10.2022 23:05
Задача 1, А)Найти площадь сектора Б)Найти радиус круга...
Fqx
30.10.2022 23:05
Choose the correct item. 1 Ready-made food vary at/in nutritional value and quality. 2 Berik isn t very keen on/in joining a gym. 3 The family meal went on for/at...
alia1234567891
22.08.2020 23:29
Установите соответствие между элементами. Опираясь на рисунок, найдите расстояние от точки F до точки L, если А) FK = 216 см Б) FK = 114 см С) FK = 99 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(x);
if (x div 10=0) then writeln('odnozn.')
else writeln('mnogozn.');
end.